Premiers pas avec Docs

Vous souhaitez enregistrer une version PDF de ce guide ? Si vous utilisez le navigateur Chrome, sélectionnez l'option "Imprimer", puis l'option "Enregistrer au format PDF". Si vous utilisez d'autres navigateurs ou des outils PDF tiers, reportez-vous à leurs instructions pour savoir comment enregistrer des pages Web au format PDF.

Que pouvez-vous faire avec Docs ?

Rédigez des rapports, créez des propositions de projet communes, gardez trace de vos notes de réunion, et plus encore.

Avec Google Docs, vous pouvez créer et modifier des documents texte directement dans votre navigateur Web, sans logiciel spécifique. Mieux encore, plusieurs personnes peuvent travailler simultanément sur un même document. Toutes les modifications sont enregistrées automatiquement.

Il vous faut simplement :

account_circle un compte G Suite. Vous n'en avez pas ? Inscrivez-vous.

schedule 10 minutes

Fonctionnalités de Google Docs
1

Créer ou importer une présentation

Pour commencer, vous avez besoin d'un document sur lequel travailler.

Dans cette section :

1.1

Créer un document

Sélectionnez une option :

  • Dans Docs, faites défiler la page vers le bas et cliquez sur Créer un document add.
  • Dans Drive, cliquez sur Nouveau > Google Docs > Document vierge ou À partir d'un modèle.

1.2

Importer et convertir des documents au format Docs

Si vous avez des documents texte, par exemple des fichiers Microsoft® Word® ou Adobe® PDF, vous pouvez les importer et les convertir au format Docs.

  1. Accédez à Drive.
  2. Cliquez sur Nouveau > Importer un fichier, puis sélectionnez un document texte sur votre ordinateur. Les formats compatibles sont les suivants : DOC, DOCX, DOT, HTML, TXT (texte brut), ODT et RTF.
  3. Faites un clic droit sur le fichier à convertir, puis sélectionnez Ouvrir avec > Google Docs.

La conversion d'un document génère une copie du fichier d'origine au format Docs que vous pouvez modifier dans votre navigateur, comme tout autre document.

Vous avez un document Word ?

Si vous avez déjà enregistré des documents Microsoft Word dans Drive, vous pouvez également les mettre à jour sans les convertir au format Docs.

Importer des documents et les convertir au format Docs
2

Modifier un document et le mettre en forme

Une fois que votre document est ouvert dans Docs, vous pouvez le modifier à votre convenance, adapter sa mise en forme et travailler sur celui-ci comme vous le faisiez dans votre ancien programme. Docs enregistre automatiquement chaque modification effectuée.

Dans cette section :

2.1

Ajouter et modifier du texte

Pour renommer votre document : en haut de la page, cliquez sur Document sans titre, saisissez un nouveau titre, puis cliquez sur OK.

Pour ajouter ou modifier du texte : cliquez dans la page et commencez à saisir des caractères.

2.2

Personnaliser votre document

Selon les éléments que vous souhaitez modifier, choisissez une option :

  • Pour personnaliser les marges, la couleur et l'orientation de la page, cliquez sur Fichier > Configuration de la page.
  • Pour personnaliser le texte, les images, les tableaux, etc., utilisez les options de la barre d'outils.

Remarque : Certaines options apparaissent uniquement pour des types de contenu spécifiques, tels que les tableaux ou les images.

undo redo   print

Annulez ou rétablissez vos dernières modifications, ou imprimez votre document.

format_paint

Copiez la mise en forme d'une section de texte pour l'appliquer à une autre.

Normal  Arial 11

Modifiez le style, le type et la taille de la police de caractères.

format_bold format_italic format_underlined format_color_text

Affichez le texte en caractères gras ou italiques, barrez le texte ou modifiez sa couleur.

ink_highlighter

Surlignez du texte ou modifiez la couleur du surlignage.

link add_comment image

Insérez un lien, un commentaire ou une image.

format_align_left format_align_center format_align_right format_align_justify

Modifiez l'alignement du texte.

format_line_spacing  format_list_numbered  format_list_bulleted

Modifiez l'espacement des lignes ou ajoutez des numéros ou des puces.

format_indent_decrease format_indent_increase

Modifiez le retrait du texte.

format_clear

Effacez la mise en forme du texte.

Options applicables aux tableaux et aux images

format_color_fill  border_color  line_weight  line_style

Appliquez une couleur d'arrière-plan à un tableau ou modifiez la couleur, l'épaisseur ou le style de ses bordures.

crop

Recadrez une image.

Options de l'image…

Modifiez la couleur, la transparence, la luminosité ou le contraste d'une image.

Remplacer l'image arrow_drop_down

Remplacez une image existante par une autre.

2.3

Ajouter des images, des liens, des tableaux, etc.

Le menu Insertion vous permet d'ajouter différents éléments à votre document. Voici les principales options de ce menu :

Image : insérez une image à partir de votre ordinateur, du Web, de Drive et plus encore.

Tableau : indiquez un nombre de colonnes et de lignes pour créer un tableau.

Dessin : créez des formes, des images et des diagrammes directement dans votre document.

Lien : ajoutez un lien permettant d'accéder à une autre page, ou à un titre ou signet de votre document.

Signet : créez des raccourcis vers des sections spécifiques de votre document.

Table des matières : créez automatiquement une table des matières composée de liens vers les titres auxquels vous avez appliqué un style de titre.

Ajouter des images, des liens, des tableaux, etc.
2.4

Créer des colonnes de texte

Si vous rédigez un document universitaire ou un autre document particulièrement long, vous pouvez organiser votre texte en colonnes.

Pour créer des colonnes de texte :

  1. Cliquez sur Format > Colonnes.
  2. Sélectionnez le nombre de colonnes souhaité.
  3. (Facultatif) Pour régler l'espacement ou ajouter des lignes entre des colonnes, cliquez sur Format > Colonnes > Autres options.
  4. Cliquez sur Appliquer.
3

Partager et collaborer

Pour travailler sur votre document avec des collègues ou des personnes extérieures à votre entreprise, il vous suffit de le partager. Tous vos collaborateurs peuvent travailler simultanément. Leurs modifications apparaissent en temps réel. Vous pouvez également partager un document avec des personnes qui n'utilisent pas G Suite.

Dans cette section :

3.1

Partager des documents

Partager un fichier ou un dossier avec des personnes spécifiques :

Vous ne pouvez partager que les fichiers qui vous appartiennent ou que vous êtes autorisé à modifier.

  1. Dans Drive, faites un clic droit sur le fichier ou le dossier que vous voulez partager, puis sélectionnez Partager person_add.
  2. Sous "Utilisateurs", saisissez l'adresse e-mail de la personne ou du groupe avec lesquels vous voulez partager des contenus.

    Remarque : Si vous souhaitez ajouter des personnes extérieures à votre entreprise, contactez l'administrateur G Suite.

  3. Cliquez sur Modifier edit, puis choisissez le niveau d'accès :
      • Modification : vos collaborateurs peuvent ajouter du contenu, le modifier et le commenter.
      • Commentaire (certains fichiers uniquement) : les collaborateurs peuvent commenter le contenu, mais pas le modifier.
      • Lecture : les utilisateurs peuvent afficher le fichier, mais pas le modifier ni le commenter.

    Toutes les personnes avec lesquelles vous partagez votre contenu reçoivent un e-mail contenant un lien vers le fichier ou le dossier.

  4. (Facultatif) Pour ajouter une note au message, saisissez-la. Si vous ne souhaitez pas envoyer d'e-mail, décochez la case Envoyer une notification.
  5. Cliquez sur Envoyer.

Partager un lien vers un fichier ou un dossier :

Pour que d'autres personnes puissent consulter un fichier ou un dossier, envoyez-leur un lien vers ce dernier. Lorsque vous partagez un lien, votre nom apparaît en tant que propriétaire du fichier.

Vous ne pouvez partager que les fichiers qui vous appartiennent ou que vous êtes autorisé à modifier.

  1. Dans Drive, faites un clic droit sur le fichier ou le dossier que vous voulez partager, puis sélectionnez Partager person_add.
  2. En haut à droite, cliquez sur Obtenir le lien partageable.
  3. Cliquez sur Visible par toutes les personnes de votre organisation disposant du lien, puis choisissez un niveau d'accès :
    • Modification : vos collaborateurs peuvent ajouter du contenu, le modifier et le commenter.
    • Commentaire (certains fichiers uniquement) : les collaborateurs peuvent commenter le contenu, mais pas le modifier.
    • Lecture : les utilisateurs peuvent afficher le fichier, mais pas le modifier ni le commenter.
  4. Cliquez sur Copier le lien.
  5. Cliquez sur OK.
  6. Collez le lien dans un e-mail ou à l'endroit où vous souhaitez le partager.

Partager un document avec votre équipe
3.2

Annuler le partage de documents

Annuler le partage d'un fichier ou d'un dossier qui vous appartient :

  1. Dans Drive, sélectionnez le fichier ou le dossier partagé.
  2. Cliquez sur Partager person_add.
  3. En bas, cliquez sur Avancé.
  4. Cliquez sur Supprimer close à côté du nom de la personne avec laquelle vous ne souhaitez plus partager le fichier ou le dossier.
  5. Cliquez sur Enregistrer les modifications.

Supprimer un lien vers un fichier ou un dossier qui vous appartient :

Si vous supprimez un lien vers un fichier ou un dossier qui vous appartient, seuls vous-même et les personnes avec lesquelles vous partagez ce fichier ou dossier peuvent continuer à le voir.

  1. Dans Drive, sélectionnez le fichier ou le dossier lié.
  2. Cliquez sur Partager person_add.
  3. Cliquez sur Tous les membres de votre organisation disposant du lien > Désactivé : accès réservé à certaines personnes.
  4. Cliquez sur OK.

3.3

Ajouter des commentaires et y répondre

  1. Dans Docs, Sheets ou Slides, sélectionnez le texte que vous souhaitez commenter.
  2. Cliquez sur Commentaire comment > Ajouter un commentaire add_comment.
  3. Saisissez votre commentaire dans le champ.
  4. (Facultatif) Pour adresser votre tâche ou commentaire à quelqu'un en particulier, saisissez le signe plus (+) suivi de l'adresse e-mail de la personne concernée. Vous pouvez ajouter autant de personnes que vous le souhaitez. Chacune recevra un e-mail contenant votre commentaire accompagné d'un lien vers le fichier.
  5. (Facultatif) Pour attribuer le commentaire à une personne en particulier, cochez la case Attribuer à.
  6. Cliquez sur Commenter ou Attribuer.

Ajouter des commentaires et y répondre
3.4

Proposer des modifications

Vous pouvez également suggérer des modifications directement dans le document, sans en modifier le texte. Vos suggestions n'ont pas d'incidence sur le texte d'origine, tant que le propriétaire du document ne les a pas approuvées. Pour suggérer des modifications, vous devez disposer d'un accès au document pour modification ou commentaire.

  1. Vérifiez dans l'angle supérieur droit de la fenêtre que le mode Suggestions est activé. Ce mode est également identifiable par l'icône .
  2. Pour suggérer une modification, il vous suffit de commencer à saisir votre texte à l'endroit voulu du document. Vos suggestions apparaissent en couleur et le texte que vous proposez de supprimer ou remplacer est barré (mais pas réellement supprimé tant que le propriétaire du document n'a pas validé la suggestion).
  3. Les suggestions sont transmises au propriétaire du document par e-mail. Il peut alors cliquer sur les suggestions pour les accepter check ou les refuser close.
Proposer des modifications
3.5

Discuter directement

Vous pouvez également collaborer en temps réel dans le cadre d'une discussion. Lorsque plusieurs personnes ouvrent votre document en même temps, cliquez sur Afficher la discussion chat_show_chat_24dp pour ouvrir une discussion de groupe. Vous pouvez ainsi recueillir instantanément les commentaires de chacun sans avoir à quitter votre document.

Discuter directement
4

Imprimer et télécharger

Si vous avez besoin d'imprimer votre document, de le convertir dans un autre format ou d'en créer des copies, Docs peut également s'en charger.

Dans cette section :

4.1

Imprimer votre document

Pour imprimer votre document, utilisez l'une des options suivantes :

  • Cliquez sur Fichier > Imprimer.
  • Cliquez sur Imprimer print.

Dans l'aperçu qui s'affiche, vous pouvez parcourir votre document sur la droite et définir les options d'impression sur la gauche.

Imprimer votre document
4.2

Télécharger des copies dans d'autres formats

Vous pouvez télécharger votre document de manière à pouvoir l'ouvrir dans d'autres programmes. Pour ce faire, cliquez sur Fichier > Télécharger au format, puis sélectionnez l'un des formats suivants :

  • Microsoft Word (.docx)
  • Format OpenDocument (.odt)
  • Format texte enrichi (.rtf)
  • Document PDF (.pdf)
  • Texte brut (.txt)
  • Page Web (.html, zippé)
Télécharger des copies dans d'autres formats
4.3

Créer une copie dans Docs

Il peut être utile de copier un document pour créer des modèles. Par exemple, si vous devez créer de nombreuses offres, créez plusieurs copies de la première. Vous pourrez ensuite adapter chaque copie en fonction du projet associé, sans avoir à reproduire toute la mise en forme.

Pour créer une copie de votre document, cliquez sur Fichier > Créer une copie. Vous pouvez renommer cette copie, modifier son emplacement de stockage dans Drive et la partager avec les mêmes collaborateurs si vous le souhaitez.

4.4

Envoyer une copie par e-mail en pièce jointe

Vous avez la possibilité d'envoyer votre document en pièce jointe d'un e-mail, par exemple pour travailler sur celui-ci avec vos collaborateurs dans un autre programme ou format tel que Word ou PDF. Notez cependant qu'avec cette fonctionnalité, vous envoyez une copie du document, au lieu de partager sa version originale, ce qui exclut l'utilisation des outils de collaboration proposés dans Docs.

  1. Cliquez sur Fichier > Envoyer par e-mail en pièce jointe.
  2. Sélectionnez un format.
  3. Saisissez les adresses e-mail des personnes ou des groupes Google auxquels vous souhaitez envoyer des copies.
  4. (Facultatif) Saisissez un message.
  5. Cliquez sur Envoyer.
5

Accéder à votre agenda, vos notes et vos tâches

Affichez votre planning, répondez aux invitations et effectuez le suivi de vos listes de tâches sans quitter Docs.

Remarque : Si les icônes Agenda, Keep et Tasks ne s'affichent pas sur la droite, ces applications ne sont peut-être pas activées pour votre organisation. Contactez votre administrateur G Suite.

Dans cette section, vous apprendrez à :

5.1

Ouvrir votre agenda Google et vos événements

  • Pour ouvrir Agenda : cliquez sur Agenda   à droite.

    Les événements de la journée s'affichent, ainsi qu'un mini-agenda du mois.

  • Pour afficher les détails de l'événement : cliquez sur un événement pour l'ouvrir et afficher les détails.
  • Pour répondre à un événement : ouvrez un événement. Au bas de la page, cliquez sur une réponse à côté de la question Allez-vous participer ?.

Pour exploiter tout le potentiel d'Agenda, consultez la page Premiers pas avec Agenda.

5.2

Ouvrir vos notes dans Google Keep

  • Pour ouvrir Keep : cliquez sur Keep   à droite.
  • Pour ajouter une note ou une liste : cliquez sur + Créer une note ou sur Nouvelle liste format_list_bulleted.
  • Pour modifier une note : cliquez sur une note, puis saisissez un message. Cliquez sur OK.

Pour exploiter tout le potentiel de Keep, consultez la page Premiers pas avec Keep.

5.3

Ouvrir vos listes de tâches dans Google Tasks

  • Pour ouvrir Tasks : cliquez sur Tasks   à droite.

    La liste actuelle s'affiche en haut, avec les tâches éventuelles en dessous.

  • Pour ajouter une liste : cliquez sur la flèche vers le bas arrow_drop_down > Créer une liste.
  • Pour modifier des listes : cliquez sur la flèche vers le bas arrow_drop_down, puis sélectionnez une liste.
  • Pour ajouter une tâche : cliquez sur + Ajouter une tâche. Pour ajouter une tâche à partir d'un e-mail, faites glisser celui-ci dans une liste de tâches.
  • Pour modifier ou supprimer une tâche : placez le pointeur sur une tâche, puis cliquez sur Modifier  . Dans la fenêtre de modification, cliquez sur Supprimer delete_outline.

Pour exploiter tout le potentiel de Tasks, consultez la page Ne perdez pas vos tâches de vue.

Étapes suivantes

Essayer maintenant

Essayez Docs en copiant et en personnalisant ce modèle d'appel d'offres.

Autres ressources de formation

Modifiez des documents Word sans installer Microsoft® Office®, ajoutez automatiquement des citations dans des articles ou des offres, traduisez des documents Docs dans d'autres langues instantanément, et bien plus encore.