Guida introduttiva all'utilizzo di Documenti

Vuoi salvare una versione PDF di questa guida? Se utilizzi il browser Chrome, stampa questa pagina e seleziona l'opzione "Salva come PDF". Se utilizzi altri browser o strumenti PDF di terze parti, leggi le relative istruzioni su come salvare le pagine web come file PDF.

Che cosa puoi fare con Documenti?

Scrivi rapporti, crea proposte di progetto comuni, tieni traccia delle note delle riunioni e altro ancora.

Con Documenti Google puoi creare e modificare i documenti di testo direttamente nel browser web, senza utilizzare un software dedicato. Inoltre, più persone possono lavorare contemporaneamente, puoi vedere le loro modifiche via via che le apportano e tutte le modifiche vengono salvate in modo automatico.

Che cosa ti serve:

account_circle Un account G Suite. Non ce l'hai? Registrati.

schedule Dieci minuti

Che cosa puoi fare con Documenti Google
1

Creare o importare

Per iniziare, hai bisogno di un documento con cui lavorare.

In questa sezione imparerai come:

1.1

Creare un nuovo documento

Scegli un'opzione:

  • In Documenti, scorri verso il basso e fai clic su Crea un nuovo documento add.
  • Su Drive, fai clic su Nuovo > Documenti Google > Documento vuoto o Da un modello.

1.2

Importare e convertire documenti già esistenti in Documenti

Se esistono già dei documenti di testo, ad esempio file di Microsoft® Word® o Adobe® PDF, puoi importarli e convertirli in Documenti.

  1. Accedi a Drive.
  2. Fai clic su Nuovo > Caricamento di file e scegli un documento di testo dal computer. I formati di file supportati includono .doc, .docx, .dot, .html, testo normale (.txt), .odt e .rtf.
  3. Fai clic con il pulsante destro del mouse sul file che vuoi convertire e seleziona Apri con > Documenti Google.

Quando converti il documento da un altro programma viene creata una copia del file originale nel formato Documenti. Puoi quindi modificarlo nel browser come qualsiasi altro file di Documenti.

Hai un documento Word?

Se hai già archiviato documenti di Microsoft Word in Drive, puoi anche senza convertirli in Documenti.

Importa e converti documenti già esistenti in Documenti Google
2

Modificare e formattare

Ora che hai un documento aperto, puoi modificarlo come preferisci, cambiarne l'aspetto e utilizzarlo proprio come facevi con il programma precedente. Documenti salva automaticamente ogni modifica che apporti.

In questa sezione:

2.1

Aggiungere e modificare il testo

Rinomina il documento: nella parte superiore della pagina, fai clic su Documento senza titolo, inserisci un nuovo titolo e fai clic su OK.

Aggiungi o modifica il testo: fai clic nella pagina e inizia a digitare.

2.2

Personalizzare il documento

Scegli un'opzione in base a ciò che vuoi modificare:

  • Per personalizzare i margini, il colore della pagina e l'orientamento, fai clic su File > Impostazione pagina.
  • Per personalizzare il testo, le immagini, le tabelle e altro ancora, utilizza le opzioni della barra degli strumenti.

Nota: alcune opzioni sono visualizzate solo per determinati tipi di contenuti, ad esempio per le tabelle o le immagini.

undo redo   print

Annulla o ripeti le ultime modifiche o stampa il documento.

format_paint

Copia la formattazione da un testo e applicala a un altro testo selezionato.

Testo normale  Arial 11

Modifica lo stile, il carattere o le dimensioni del carattere.

format_bold format_italic format_underlined format_color_text

Formatta il testo in grassetto, corsivo o sottolineato o cambiane il colore.

ink_highlighter

Aggiungi o modifica il colore di evidenziazione del testo.

link add_comment image

Inserisci un link, un commento o un'immagine.

format_align_left format_align_center format_align_right format_align_justify

Cambia l'allineamento del testo.

format_line_spacing  format_list_numbered  format_list_bulleted

Cambia la spaziatura tra le righe o aggiungi numeri o punti elenco.

format_indent_decrease format_indent_increase

Cambia il rientro del testo.

format_clear

Rimuovi la formattazione del testo.

Opzioni per tabelle e immagini

format_color_fill  border_color  line_weight  line_style

Aggiungi il colore di sfondo a una tabella o modifica il colore, la larghezza o lo stile dei bordi.

crop

Ritaglia un'immagine.

Opzioni immagine…

Modifica il colore, la trasparenza, la luminosità o il contrasto.

Sostituisci immagine arrow_drop_down

Sostituisci un'immagine esistente con una nuova.

2.3

Aggiungere immagini, link, tabelle e altro ancora

Il menu Inserisci consente di aggiungere diverse funzioni al documento. Ecco i punti salienti:

Immagine: inserisci un'immagine dal computer, dal Web, da Drive e altro ancora.

Tabella: seleziona il numero di colonne e di righe per creare una tabella.

Disegno: crea forme, immagini e diagrammi direttamente nel documento.

Link: aggiungi un link a un'altra pagina o a un'intestazione oppure aggiungi un segnalibro nello stesso documento.

Segnalibro: aggiungi scorciatoie a posizioni specifiche nel documento.

Sommario: crea un sommario generato automaticamente che rimanda a ogni titolo del documento a cui hai applicato gli stili dei titoli.

Aggiungere immagini, link, tabelle e altro ancora
2.4

Crea colonne nella pagina

Se stai lavorando a un articolo accademico o a un altro documento di grandi dimensioni, puoi organizzare il testo in colonne.

  1. Fai clic su Formato > Colonne.
  2. Seleziona il numero di colonne desiderato.
  3. Per regolare la spaziatura o aggiungere righe tra le colonne, fai clic su Formato > Colonne > Altre opzioni. (facoltativo)
  4. Fai clic su Applica.
3

Condividi e collabora

Per lavorare sul documento con i membri del tuo team o con persone esterne all'organizzazione, puoi condividerlo. Le persone possono apportare modifiche contemporaneamente e tu puoi vedere le modifiche in tempo reale. Puoi anche condividere elementi con persone che non sono su G Suite.

In questa sezione:

3.1

Condividere documenti

Condividere un file o una cartella con persone specifiche:

Puoi condividere solo i file di tua proprietà o per i quali hai accesso in modifica.

  1. Su Drive, fai clic con il pulsante destro del mouse sul file o sulla cartella che vuoi condividere e seleziona Condividi person_add.
  2. In Persone, inserisci l'indirizzo email della persona o del gruppo con cui vuoi condividere.

    Nota: se non riesci ad aggiungere persone esterne alla tua azienda o organizzazione, contatta il tuo amministratore di G Suite.

  3. Fai clic su Modifica edit e scegli il livello di accesso:
      • Può modificare: i collaboratori possono aggiungere e modificare contenuti nonché aggiungere commenti.
      • Può commentare (solo file selezionati): i collaboratori possono aggiungere commenti ma non modificare i contenuti.
      • Può visualizzare: le persone possono visualizzare il file, ma non modificarlo né aggiungere commenti.

    Tutte le persone con cui condividi ricevono un'email con un link al file o alla cartella.

  4. Per aggiungere una nota all'email, digita la nota. (facoltativo) Per non inviare un'email, deseleziona la casella Invia notifiche.
  5. Fai clic su Invia.

Condividere un link a un file o una cartella:

Puoi inviare ad altre persone un link a un file o una cartella in modo che chiunque abbia il link possa aprirli. Quando condividi un link, il tuo nome è indicato come proprietario.

Puoi condividere solo i file di tua proprietà o per i quali hai accesso in modifica.

  1. Su Drive, fai clic con il pulsante destro del mouse sul file o sulla cartella che vuoi condividere e seleziona Condividi person_add.
  2. In alto a destra, fai clic su Ottieni link condivisibile.
  3. Fai clic su Chiunque abbia il link in tua organizzazione può visualizzare e scegli un livello di accesso:
    • Può modificare: i collaboratori possono aggiungere e modificare contenuti nonché aggiungere commenti.
    • Può commentare (solo file selezionati): i collaboratori possono aggiungere commenti ma non modificare i contenuti.
    • Può visualizzare: le persone possono visualizzare il file, ma non modificarlo né aggiungere commenti.
  4. Fai clic su Copia link.
  5. Fai clic su Fine.
  6. Incolla il link in un'email o in qualsiasi posto tu voglia condividerlo.

Condividi con il team
3.2

Annullare la condivisione di documenti

Interrompere la condivisione di un file o una cartella di tua proprietà:

  1. Su Drive, seleziona il file o la cartella condivisi.
  2. Fai clic su Condividi person_add.
  3. In basso, fai clic su Avanzate.
  4. Accanto alla persona con cui vuoi interrompere la condivisione del file o della cartella, fai clic su Rimuovi close.
  5. Fai clic su Salva modifiche.

Eliminare un link a un file o una cartella di tua proprietà:

Quando elimini un link a un file o una cartella di tua proprietà, tu e tutte le persone con cui lo condividi siete gli unici che possono ancora visualizzarlo.

  1. Su Drive, seleziona il file o la cartella a cui fa riferimento il link.
  2. Fai clic su Condividi person_add.
  3. Fai clic su Chiunque abbia il link in tua organizzazione > Disattivato - solo persone specifiche possono accedere.
  4. Fai clic su Fine.

3.3

Aggiungi commenti e risposte

  1. In Documenti, Fogli o Presentazioni, seleziona il testo da commentare.
  2. Fai clic su Commenta comment > Aggiungi commento add_comment.
  3. Digita il tuo commento nella casella.
  4. Per indirizzare il commento a una persona specifica, digita il segno più (+) seguito dall'indirizzo email della persona. (facoltativo) Puoi aggiungere quante persone vuoi. Ogni persona riceverà un'email con il tuo commento e un link al file.
  5. Per assegnare il commento a una persona specifica, seleziona la casella Assegna a. (facoltativo)
  6. Fai clic su Commenta o Assegna.

Aggiungi commenti e risposte
3.4

Suggerire le modifiche

Puoi anche suggerire modifiche direttamente nel documento senza modificare il testo. I suggerimenti non cambieranno il testo originale finché il proprietario del documento non li approva. Per suggerire le modifiche, devi disporre di accesso per modifica o commento al documento.

  1. Nell'angolo in alto, verifica di essere in modalità Suggerimento, che può apparire anche come .
  2. Per suggerire una modifica, è sufficiente iniziare a digitare nel punto del documento in cui pensi che debba essere apportata la modifica. I tuoi suggerimenti vengono visualizzati in un nuovo colore e il testo che contrassegni per l'eliminazione o la sostituzione è barrato (ma non viene eliminato finché il proprietario del documento non approva il suggerimento).
  3. Il proprietario del documento riceverà un'email con i tuoi suggerimenti. Quando fa clic su un suggerimento, il proprietario può accettarlo check o rifiutarlo close.
Suggerire le modifiche
3.5

Chatta con le persone direttamente

Puoi anche collaborare in tempo reale con la chat. Se più persone hanno aperto il tuo documento, fai clic su Mostra chat chat_show_chat_24dp per aprire una chat di gruppo. Puoi avere immediatamente un feedback senza uscire dal documento.

Chatta con le persone direttamente
4

Stampare e scaricare

Se serve una stampa, un altro formato o altre copie del documento, Documenti è in grado di fare anche questo.

In questa sezione:

4.1

Stampare il documento

Per stampare il documento, esegui una di queste operazioni:

  • Fai clic su File > Stampa.
  • Fai clic su Stampa print.

Nell'anteprima visualizzata puoi scorrere il documento sulla destra o scegliere le opzioni di stampa sulla sinistra.

Stampare il documento
4.2

Scaricare versioni in altri formati

Per scaricare il documento in modo da aprirlo in altri programmi, fai clic su File > Scarica come e scegli uno dei seguenti formati:

  • Microsoft Word (.docx)
  • Formato OpenDocument (.odt)
  • Rich Text Format (.rtf)
  • Documento PDF (.pdf)
  • Testo (.txt)
  • Pagina web (.html, compresso)
Scaricare versioni in altri formati
4.3

Creare una copia in Documenti

Copiare un documento è utile per la creazione di modelli. Ad esempio, se scrivi molte proposte, puoi creare copie di una sola proposta e poi aggiornare ogni copia in base al nuovo progetto senza doverla formattare di nuovo.

Per creare una copia del documento, fai clic su File > Crea una copia. Puoi rinominare la copia, cambiare la posizione in cui la salvi su Drive e, se vuoi, condividerla con gli stessi collaboratori.

4.4

Inviare una copia come allegato email

Se devi collaborare con qualcuno sul documento in un programma o formato diverso, ad esempio Word o PDF, puoi inviare il file come allegato tramite email. In questo modo tuttavia viene inviata una copia del documento anziché condividere l'originale, quindi non sarai in grado di utilizzare gli strumenti di collaborazione di Documenti.

  1. Fai clic su File > Invia come allegato email.
  2. Seleziona un formato.
  3. Inserisci gli indirizzi email o i Gruppi a cui desideri inviare la copia.
  4. Inserisci un messaggio. (facoltativo)
  5. Fai clic su Invia.
5

Accedere al calendario, alle note e alle attività

Visualizza i tuoi programmi, rispondi agli inviti e tieni traccia delle attività da svolgere senza uscire da Documenti.

Nota: se sulla destra non vedi le icone di Calendar, Keep e Tasks, queste funzioni potrebbero non essere attive nella tua organizzazione. Rivolgiti al tuo amministratore di G Suite.

In questa sezione:

5.1

Aprire Google Calendar e gli eventi

  • Apri Calendar: sulla destra, fai clic su Calendar  .

    Vengono visualizzati i tuoi eventi giornalieri e un piccolo calendario mensile.

  • Visualizza i dettagli degli eventi: fai clic su un evento per aprirlo e vedere i dettagli.
  • Rispondi a un evento: apri un evento. In basso, accanto a Ci vai?, fai clic su una risposta.

Per scoprire ulteriori funzioni di Calendar, consulta la Guida introduttiva all'utilizzo di Calendar.

5.2

Aprire le note in Google Keep

  • Aprire Keep: sulla destra, fai clic su Keep   .
  • Aggiungere una nota o un elenco: fai clic su + Scrivi una nota o Nuovo elenco format_list_bulleted.
  • Modificare una nota: fai clic su una nota e digita un messaggio. Fai clic su Fine.

Per scoprire ulteriori funzioni di Keep, consulta la Guida introduttiva all'utilizzo di Keep.

5.3

Aprire gli elenchi di attività da svolgere in Google Tasks

  • Apri Tasks: sulla destra, fai clic su Tasks   .

    In alto viene visualizzato l'elenco corrente e sotto le eventuali attività.

  • Aggiungi un nuovo elenco: fai clic sulla freccia giù arrow_drop_down > Crea un nuovo elenco.
  • Cambia elenco: fai clic sulla freccia giù arrow_drop_down e seleziona un elenco.
  • Aggiungi una nuova attività: fai clic su + Aggiungi un'attività. Per aggiungere una nuova attività da un'email, trascina l'email in un elenco di attività.
  • Modifica o elimina un'attività: posiziona il puntatore su un'attività e fai clic su Modifica  . Dalla finestra Modifica, fai clic su Elimina delete_outline per eliminare un'attività.

Per scoprire ulteriori funzioni di Tasks, vedi Tieni traccia delle attività.

Passaggi successivi

Prova ora

Prova Documenti copiando e personalizzando il modello di proposta.

Altre risorse per la formazione

Modifica i documenti Word senza installare Microsoft® Office®, aggiungi automaticamente citazioni a pubblicazioni e proposte, traduci istantaneamente i documenti in altre lingue e altro ancora.